Back
Degraded

Activity logs services are degraded.

Started 29 Sep at 11:20am CEST, resolved 29 Sep at 10:17pm CEST.

General API
Resolved

The activity logs services are now up and running and all the history has been properly restored.

Some activities data have been permanently lost during the incident and the data restoration phase:
- from 8:59 to 9:21am UTC,
- from 12:03pm to 12:05pm UTC,
- from 12:15pm to 12:30pm UTC,
- from 8:08pm to 8:16pm UTC

(total of 47 minutes)

Posted 29 Sep at 10:17pm CEST.
Updated

The activity logs index, search and export services are back but some recent history is still missing.

Posted 29 Sep at 02:35pm CEST.
Created

⚠️ Our activity logs API services are not accessible right now. ⚠️
The origin of this issue is identified, the technical team is working on a solution to restore the services as soon as possible.

Posted 29 Sep at 11:20am CEST.