Back
Degraded

Latency issues

Started 3 Nov at 05:27pm CET, resolved 3 Nov at 05:52pm CET.

General API
Resolved

The issue has been identified and fixed.
Impacted API services are now responding as expected.

Posted 3 Nov at 05:52pm CET.
Created

Some API services are currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.

Posted 3 Nov at 05:27pm CET.