Back
Degraded

Asynchronous tasks execution fails

Started 8 Jan at 03:06am CET, last updated 10 Jan at 12:30pm CET.

General API
Updated

This partial outage has been caused by a combination of 2 events:
- the first outage episode that occurred during the week,
- a maintenance planned by our hosting provider that wrongly reset some services in an unexpected state.

We will improve the monitoring on those services, to improve our response time if any new similar third-party issue event occurs in the future.

Posted 10 Jan at 12:30pm CET.
Resolved

The asynchronous tasks are now working as expected.
We increase our queuing capacity.
The team is still looking for the root cause of the issue.

Posted 8 Jan at 07:28pm CET.
Created

Heavy lifecycle or requested tasks are not executed:
- Installation
- Layout updates
- Schema updates
- Copy environment layout
- Copy team layout
- Create environment
- Create team
- Export activities
- Export permissions
- Export approvals
- Notify Approval

Posted 8 Jan at 03:06am CET.