Back
Degraded

Authentication on projects using email and password fails

Started 19 Jan at 10:22am CET, resolved 19 Jan at 10:40am CET.

Authentication API
Resolved

The issue has been identified and solved.
A recent contribution has been rollbacked.

Posted 19 Jan at 10:40am CET.
Created

Users that authenticate using email and password failed to login.

Posted 19 Jan at 10:22am CET.