Back
Degraded

Action approval requests not marked as executed or rejected

Started 27 Jan at 11:54am CET, resolved 30 Jan at 11:21am CET.

Web App
Resolved

The issue have been fixed on the web app, users must reload their application in order to have the issue fixed on their side.

Approval ids that have failed to be correctly saved have been marked as executed with the following message:

Due to a technical regression on January 27-30, 2023, Forest Admin cannot tell if 
this action was accepted or rejected by the approver. As a security measure, it has
been set to approved even if your operator actually rejected it. Please contact us to
correct this status if necessary.

Posted 30 Jan at 11:21am CET.
Created

A regression introduced in the web app prevented the action approval requests to be correctly updated after being executed or rejected.

As a consequence, action approval requests that have been approved could have been executed but remain in the list of pending actions.

Posted 27 Jan at 11:54am CET.