Back
Maintenance

Database upgrade

Completed 18 Feb at 11:30pm CET.

General API
Completed

Maintenance completed

Posted 18 Feb at 11:30pm CET.
Started

The Forest Admin General API will be in maintenance on Saturday, February 18, 2023 from 22:00 to 22:30 UTC. We will proceed a technical upgrade of one of our main databases.

Posted 18 Feb at 11:00pm CET.