Back
Degraded

Layouts are currently hard to access.

Started 29 Mar at 02:55pm CEST, last updated 29 Mar at 03:45pm CEST.

General API
Updated

Our latest release triggered at 2:50pm (GMT+2) broke the cache access in our layout service making it impossible for users to display their admin panel.

Our continuous delivery process did not raise any alert despite our extended automated test base.

Our Technical Tech team will found out and implement solutions to prevent further similar incidents in the future.

Posted 29 Mar at 03:45pm CEST.
Resolved

All customers can now access to their layouts.
Our team is still investigating to find out the origin of the issue.

Posted 29 Mar at 03:08pm CEST.
Created

All projects have an infinite loading view while requesting an access to a team/layout.

Posted 29 Mar at 02:55pm CEST.