Back
Degraded

Asynchronous tasks execution fails

Started 13 May at 12:03am CEST, resolved 15 May at 09:00am CEST.

General API
Resolved

The asynchronous tasks are now working as expected.
We reset our queuing system.
The team is still looking for the root cause of the issue.

Posted 15 May at 09:00am CEST.
Created

Heavy lifecycle or requested tasks are not executed:
- Installation
- Layout updates
- Schema updates
- Copy environment layout
- Copy team layout
- Create environment
- Create team
- Export activities
- Export permissions
- Export approvals
- Notify Approval

Posted 13 May at 12:03am CEST.