Back
Downtime

Authentication fails

Started 21 May at 10:23am CEST, resolved 21 May at 10:32am CEST.

Authentication API
Resolved

Database maintenance is now over, the Authentication API is now responding as expected.

Posted 21 May at 10:32am CEST.
Created

Due to an unexpected maintenance from our database provider, the authentication API does not allow anyone to log in.

Posted 21 May at 10:23am CEST.