Back
Degraded

Some projects are not accessible.

Started 26 May at 10:12am CEST, resolved 26 May at 10:54am CEST.

General API
Resolved

All projects are now accessible as expected.

We’ve rollbacked a recent contribution that led to this situation for some projects that never received schema update for at least 6 months (to be confirmed with further investigations).

Posted 26 May at 10:54am CEST.
Created

Some customers cannot access their projects for unknown reasons so far.
We are investigating.

Posted 26 May at 10:12am CEST.