Back
Degraded

A few projects cannot manage to access their business data

Started 30 Jun at 03:00pm CEST, last updated 4 Jul at 02:36pm CEST.

Web App
Updated

This incident was due to an old library removal that made a specific request header disappear. 2 projects with a restrictive custom Admin API configuration were not able to reach their data due to this change.

Posted 4 Jul at 02:36pm CEST.
Resolved

We’ve rollbacked our latest contributions and those projects returned to a normal situation.
We are now digging into those contributions to isolate the guilty one.

Posted 1 Jul at 11:57am CEST.
Created

Business data cannot be accessed by users on a few projects.

Posted 30 Jun at 03:00pm CEST.