Back
Downtime

Users cannot login and some asynchronous operations fail.

Started 11 Aug at 03:19pm CEST, resolved 11 Aug at 03:23pm CEST.

General API Authentication API
Resolved

We’ve rollbacked an important library update.
Some misconfigurations led to this situation.

Posted 11 Aug at 03:23pm CEST.
Created

Users cannot login.
Some asynchronous operations (like layout cache update) fail.

Posted 11 Aug at 03:19pm CEST.