Back
Degraded

Some layout changes are not persisted.

Started 17 Aug at 12:14pm CEST, resolved 18 Aug at 11:39am CEST.

General API
Resolved

A recent contribution introduced this issue.
We monitored 40 layouts experiencing such errors.
We’ve automatically restored the layouts in the expected state.

Posted 18 Aug at 11:39am CEST.
Created

A few users raised the alarm.
The team investigated on the issue after a few hours delay.

Posted 17 Aug at 12:14pm CEST.