Back
Downtime

The frontend application is down due to our hosting provider.

Started 27 Sep at 07:38pm CEST, resolved 27 Sep at 09:38pm CEST.

Web App
Resolved

We moved our frontend servers on another region of our hosting provider.
So https://app.forestadmin.com should now be accessible.

Custom domains remain down so far, so please use https://app.forestadmin.com.

Posted 27 Sep at 09:38pm CEST.
Created

More information on our hosting provider status page incident:
https://status.heroku.com/incidents/2590

In the meantime, please use https://future.forestadmin.com.

Posted 27 Sep at 07:38pm CEST.