Back
Degraded

Custom Domains are not usable.

Started 27 Sep at 09:38pm CEST, resolved 28 Sep at 07:53am CEST.

Web App
Resolved

Custom domains are now restored and can be used as expected.

Posted 28 Sep at 07:53am CEST.
Created

Due to the previous incident, in order to restore the service on https://app.forestadmin.com, projects configured with a custom domain cannot use this domain to access their admin panel.

The team aims to restore this feature today.
In the meantime, please use https://app.forestadmin.com.

Posted 27 Sep at 09:38pm CEST.