Back
Downtime

Cloud projects cannot be reached.

Started 12 Jan at 12:00am CET, resolved 12 Jan at 11:41am CET.

Cloud Gateway
Resolved

The traffic is now back on the gateway.

Posted 12 Jan at 11:41am CET.
Created

The Forest Admin gateway domain has not been renewed automatically last night.
It’s been renewed manually once the incident discovered.
We are waiting for the domain propagation to resume the Cloud services.

Posted 12 Jan at 12:00am CET.