Back
Degraded

Summary Views cannot be used and edited in some specific configurations.

Started 7 Feb at 05:06pm CET, resolved 8 Feb at 10:00am CET.

Web App
Resolved

The regression introduced yesterday has been identified and rollbacked.
Please make sure to refresh your browser to ensure the service resumes.

Posted 8 Feb at 10:00am CET.
Created

Summary View usage and layout edition break when having configurations including Smart Actions that have disappeared in the project lifecycle.

Posted 7 Feb at 05:06pm CET.