Back
Degraded

Inbox self-unassignment action is not tracked properly in Activity Logs.

Started 15 Apr at 11:22am CEST, last updated 18 Apr at 04:16pm CEST.

General API
Updated

All the missing activity logs have been re-introduced.
This is the final update for this incident.

Posted 18 Apr at 04:16pm CEST.
Resolved

The service is now fully functional again.

The team will re-introduce the missing activity logs via a dedicated migration, by the end of the week.

Posted 18 Apr at 03:25pm CEST.
Created

The team is currently investigating on this regression.

Posted 15 Apr at 11:22am CEST.