Back
Downtime

The entire Forest Admin API is down.

Started 16 May at 05:58pm CEST, resolved 16 May at 06:09pm CEST.

General API Authentication API
Resolved

The team quickly investigated to understand the reasons of these errors.
We have rollbacked a recent contribution that led to the current situation.
All API services are now up and running.

Posted 16 May at 06:09pm CEST.
Created

All API endpoints respond with the 500 status code.

Posted 16 May at 05:58pm CEST.