Smart Views and Smart Charts cannot be accessed properly in specific configurations.
Started 25 Sep at 03:51pm CEST, resolved 26 Sep at 10:30am CEST.
Resolved
The impacted projects should now be able to use the impacted Smart Views and Smart Chart as before the incident.
This regression has been introduced while working on improving the overall Smart View and Smart Chart edition experience. Editors must now opt-in the JavaScript activation, understanding the consequences in terms of security.
This improvement is now entirely live and does not impact any existing Smart View and Smart Chart anymore.
Thanks for your patience.
Created
Smart Views on collections without Analytics per record charts on any environment type,
Smart Charts in Analytics per record section on non-production environments,
are not usable anymore. Custom JavaScript is not executed on these Views and Charts.