Back
Downtime

Requests to the Forest Admin platform apparently timeout

Started 8 Oct at 06:29pm CEST, last updated 10 Oct at 05:11pm CEST.

Web App General API Authentication API Cloud Gateway
Updated

Please read our official communication to the community about the recent incidents:
https://community.forestadmin.com/t/october-2024-forest-admin-important-downtime-on-october-8-9/7529

Posted 10 Oct at 05:11pm CEST.
Resolved

All services are back up now.
We will request clear explanation of what happened to our hosting provider and design solutions for emergency setups if such similar situation occurs in the future.
Thanks for you patience in such difficult moments.

Posted 8 Oct at 11:57pm CEST.
Updated

Heroku just acknowledged the issue on their end, you can follow the evolution directly following this link: https://status.heroku.com/incidents/2684

Posted 8 Oct at 08:13pm CEST.
Updated

Similar apps using the same hosting platform observe the same downs.
Users of our hosting platform report similar issues on X:
https://x.com/search?q=heroku&src=typed_query

We are waiting for Heroku to acknowledge the issue:
https://status.heroku.com

Posted 8 Oct at 07:37pm CEST.
Created

Our team is investigating, we suspect our hosting platform to be the culprit.

Posted 8 Oct at 06:29pm CEST.