Back
Downtime

Requests to the Forest Admin platform timeout again

Started 9 Oct at 03:00pm CEST, last updated 10 Oct at 05:20pm CEST.

Web App General API Authentication API Cloud Gateway
Updated

Please read our official communication to the community about the recent incidents:
https://community.forestadmin.com/t/october-2024-forest-admin-important-downtime-on-october-8-9/7529

Posted 10 Oct at 05:20pm CEST.
Updated

Custom domains are now accessible again.

Posted 9 Oct at 11:55pm CEST.
Updated

New infrastructure DNS records are now fully propagated.

Posted 9 Oct at 07:09pm CEST.
Updated

DNS records propagation started at ~4:09pm UTC+2 with a Time To Live (TTL) of 3 hours. So we hope to have everything back for every user at ~7:09pm UTC+2 maximum.
Thanks for your patience.

Posted 9 Oct at 05:44pm CEST.
Resolved

The new infrastructure is up.
DNS records are still propagating.

So far:
- Custom domains do not work, so please use app.forestadmin.com to access the service.

Posted 9 Oct at 04:21pm CEST.
Updated

We have moved our infra to the Heroku US area.
We are waiting for the DNS to propagate (TTL is quite long).

Posted 9 Oct at 04:09pm CEST.
Updated

Heroku acknowledged the incident:
https://status.heroku.com/incidents/2685

Posted 9 Oct at 03:52pm CEST.
Updated

Our team is trying to deploy the infrastructure in another geographic area to bypass Heroku EU area downtimes.

Posted 9 Oct at 03:16pm CEST.
Created

Very likely a replica of the hosting provider issue we observed yesterday.

Similar incidents described here:
https://x.com/search?q=heroku&src=typed_query

We are waiting for Heroku to acknowledge the issue:
https://status.heroku.com

Posted 9 Oct at 03:00pm CEST.