Back
Downtime

Requests to the Authentication API are failing.

Started 13 Oct at 05:03am CEST, resolved 13 Oct at 10:01am CEST.

Authentication API
Resolved

Our "Authentication API" monitor automatically moved back to the "up" status.
The incident is now closed.

Posted 13 Oct at 10:01am CEST.
Updated

The switch to the EU area has been done.
We can now log in to the platform on our end.

The new DNS record needs to propagate. Its Time To Live is 5 minutes, so it should be up for everybody in 5 minutes maximum.

Posted 13 Oct at 09:58am CEST.
Updated

As explained in the previous report update, due to a planned automatic maintenance on a specific database early this morning, the US area platform is probably pointing to a wrong database.

The technical team is switching back the Forest Admin platform to the EU area to attempt to resolve the issue.

Posted 13 Oct at 09:44am CEST.
Updated

Our technical team acknowledged the incident and started the investigations.

The US area platform has been deployed temporarily after the incidents of the previous week, in order to bypass EU area issues.
Some automatic maintenance processes (usually on Sunday mornings) might be the reason of the current incident

Posted 13 Oct at 09:24am CEST.
Created

A configuration change on our new temporary US area platform probably led to this situation.

Posted 13 Oct at 05:03am CEST.