Back
Downtime

High level of 4XX responses on the Forest Admin APIs

Started 28 Oct at 07:49pm CET, last updated 28 Oct at 08:39pm CET.

General API Authentication API
Updated

Our hosting provider just acknowledged their incident:
https://status.heroku.com/incidents/2721

They confirmed that this new issue was once again affecting the EU area.

Posted 28 Oct at 08:39pm CET.
Resolved

We switched again our platform to the US area.
The service is apparently up again.

Posted 28 Oct at 08:31pm CET.
Updated

We suspect that our hosting provider is currently facing new routing issues.

Other customers report similar issues right now on X:
https://x.com/search?q=heroku&src=typed_query

Posted 28 Oct at 08:14pm CET.
Created

The Technical team observes a high level of 4XX responses.
We are currently investigating.

Posted 28 Oct at 07:49pm CET.