Back
Degraded

Related data displays more items than expected

Started 3 Dec at 11:23am CET, resolved 3 Dec at 01:53pm CET.

Web App
Resolved

The issue is now solved, you will need to refresh your page to fix it.

This regression was introduced while doing a technical migration of our app framework.

We want you to know that we’re working internally to prevent similar issues in the future and are deeply sorry for the inconvenience.

Posted 3 Dec at 01:53pm CET.
Updated

We’re currently investigating the issue and will keep you updated once we got more information.

Posted 3 Dec at 12:36pm CET.
Created

Our app is currently experiencing an issue where "belongs to" data is unexpectedly displayed as a record alongside the actual records in the Related Data views

Posted 3 Dec at 11:23am CET.