Back
Degraded

Collections suddenly disappeared from the navigation bar
Started 16 Dec at 05:32pm CET, resolved 16 Dec at 06:34pm CET.
Web App
Resolved
We released a contribution that introduced a regression on some project.
Some of their collections were not visible anymore because of data inconsistency on our side.
We have reverted the culprit contribution to take the time to investigate more on it.
Posted 16 Dec at 06:34pm CET.

Created
Some collections are not showing anymore in the navigation bar on the left
Posted 16 Dec at 05:32pm CET.