Back
Downtime

Forest is unavailable

Started , last updated .

General API
Updated

A migration of our database has been incorrectly propagated across our instances, preventing some of our customers to have access to their project.

Posted .
Resolved

The service is back to normal! We want you to know that we’re working internally to prevent similar issues in the future and are deeply sorry for the inconvenience.
We are still investigating the reason behind.

Posted .
Created

We are currently experiencing a service outage. This outage has affected our api. The engineering team is working to identify the root cause and fix the issue. We apologize for any inconvenience and we'll keep you updated on the status.

Posted .