
Collections are hidden
Started 17 Jan at 05:00pm CET, resolved 20 Jan at 10:51am CET.
Resolved
The issue is now resolved. We want you to know that we’re working internally to prevent similar issues in the future and are deeply sorry for the inconvenience.
Updated
We identified the cause of the hidden collections issue some clients were experiencing.
Those affected were using the new folder feature. They were able to generate unexpected requests that resulted in folders being created but not listed. As a result, after a refresh, those folders and their contents would disappear.
We have addressed the issue on our backend, and a migration is currently underway to fix the affected projects. The issue should be resolved within a few minutes.
We are still investigating how these requests were generated.

Created
Some customers have reported that their collections are not visible. We are currently investigating the issue.