Back
Degraded

Smart Charts And Alter values issue
Started 22 Jan at 10:48am CET, resolved 22 Jan at 12:47pm CET.
Web App
Resolved
The issue is now resolved. We want you to know that we’re working internally to prevent similar issues in the future and are deeply sorry for the inconvenience.
Posted 22 Jan at 12:47pm CET.
Updated
We have identified the source of the issue and are rolling back one of this morning's releases to resolve it.
Posted 22 Jan at 12:17pm CET.

Created
We’re currently investigating reports of a potential issue on Smart Charts and Alter values. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted 22 Jan at 10:48am CET.