Back
Downtime

Investigating Issues with accessing application

Started 17 Sep at 07:40am CEST, resolved 17 Sep at 09:20am CEST.

Web App General API Authentication API
Resolved

The issue has been resolved and our service is back to normal. Thank you for your patience!

Posted 17 Sep at 09:20am CEST.
Updated

More info from Heroku can be found here - https://status.heroku.com/incidents/2359

Posted 17 Sep at 08:44am CEST.
Created

Our hosting provider (Heroku) is experimenting issues right now - https://status.heroku.com/ - which affects the accessibility of our platform. We apologize for any inconvenience and will post another update as soon as we learn more.

Posted 17 Sep at 07:40am CEST.