Back
Downtime

Service outage

Started 20 Sep at 10:34am CEST, last updated 20 Sep at 10:56am CEST.

Web App
Updated

We confirm Heroku (our hosting provider) is at the origin of this incident. More info can be found here: https://status.heroku.com/incidents/2360

Posted 20 Sep at 10:56am CEST.
Resolved

The service is back to normal! We want you to know that we’re still working internally to find the root of the issue and are deeply sorry for the inconvenience

Posted 20 Sep at 10:53am CEST.
Created

We are currently experiencing a service outage. This outage has affected our frontend application. The engineering team is working to identify the root cause and fix the issue. We apologize for any inconvenience and we'll keep you updated on the status.

Posted 20 Sep at 10:34am CEST.