Back
Downtime

App unavailable

Started , resolved .

Web App
Resolved

The issue with our provider has been fully resolved. All services are back up and running normally.

We apologize for any inconvenience this may have caused and thank you for your patience.

Posted .
Updated

We've mitigated the issue by deploying our application on AWS. The application should be back but custom domains are still not working.
If you are on a custom domain, please add app.forestadmin.com to your CORS configuration and access https://app.forestadmin.com instead.

Posted .
Created

We are currently experiencing a service disruption due to an ongoing outage at our hosting provider, Heroku. You can follow their status updates here: https://status.heroku.com/incidents/2822.
Our technical team is actively investigating the impact on our services and is closely monitoring the situation. We will continue to provide updates here as we learn more.
Thank you for your patience and understanding.

Posted .