Resolved
The issue has been identified and solved. All services are up and running.
We apologize for any inconvenience this may have caused and thank you for your patience.
Posted .

Created
Our API is currently failing to authenticate users. Our technical team is actively investigating the issue.
Posted .