Back
Maintenance

Scheduled downtime: August 5, 12-2AM CEST

Completed 5 Aug at 01:07am CEST.

Web App General API Authentication API Cloud Gateway
Completed

Maintenance completed

Posted 5 Aug at 01:07am CEST.
Started

To improve performance and long-term reliability, we’ll be migrating Forest Admin to AWS.
As part of this upgrade, the platform will be temporarily offline for 2 hours in the night of Monday to Tuesday, August 5, from midnight to 2:00AM CEST.
We’ve chosen this time window to minimize disruption, and all systems will resume automatically once the migration is complete.

Everything went well. Thanks for your patience.

Posted 5 Aug at 12:00am CEST.