Back
Resolved

Backend unavailable

Started , resolved .

General API Authentication API Cloud Gateway
Resolved

End of the incident

Posted .
Created

Starting at 10:00 a.m., our backend experienced downtime due to simultaneous outages affecting AWS and Heroku services worldwide.

By 10:30 a.m., we successfully updated our routing policy on AWS to fully switch our backend to our multi–availability zone AWS infrastructure, restoring service stability.

Thank you for your patience and understanding 🙏

Posted .