Back
Resolved

Backend service degradation

Started , resolved .

General API Authentication API
Resolved

Incident resolved

Posted .
Created

We experienced a brief service degradation between 11:30 and 11:49 CEST where some users encountered errors when accessing the platform. The issue was caused by some of our servers reaching their connection capacity during peak usage. All services are now operating normally.
We sincerely apologize for the inconvenience and appreciate your patience.

Posted .