Back
Degraded

One specific project cannot manage to access its business data

Started 5 Jul at 05:22pm CEST, resolved 6 Jul at 09:37am CEST.

Web App
Resolved

We’ve rollbacked our latest contributions and this project returned to a normal situation.

This incident is related to the previous one:
https://status.forestadmin.com/incident/227805

We will try to make our contribution work in close collaboration to the related projects maintainers.

Posted 6 Jul at 09:37am CEST.
Created

Business data cannot be accessed by users on a one specific project.

Posted 5 Jul at 05:22pm CEST.